دنیای وردپرس

ویرایشگر قدیمی وردپرس با افزونه Classic Editor

این افزونه به زبان فارسی نیز موجود است.

با آمدن نسخه ۵ وردپرس ٬ ویرایشگر قدیمی وردپرس کاملا تغییر نموده است و ویرایشگر جدید به نام ویرایشگر گوتنبرگ جایگزین آن شده است٬پس از این به روزرسانی و حذف شدن ویرایشگر قدیمی وردپرس خیلی از کاربران هنوز عادت به کار کردن با ویرایشگر جدید گوتنبرگ را ندارد به همین دلیل افزونه رسمی Classic Editor تولید شده است تا کاربران بتوانند از همان ویرایشگر کلاسیک وردپرس مجددا استفاده نمایند.

 

راهنمای کار کردن با افزونه Classic Editor

پس از نصب و فعال سازی افزونه به صورت خودکار ویرایشگر وردپرس به نسخه قدیمی خود یعنی ویرایشگر کلاسیک برگردانده میشود٬ولی تنظیماتی برای این افزونه در نظر گرفته شده است که با وارد شدن به منوی تنظیمات > نوشتن میتوانید بین ویرایشگر ها سوئیچ نمایید و یا این امکان را به نویسندگان سایت دهید که بتوانند در هنگام اضافه کردن نوشته جدید ادیتور وردپرس را تغییر دهند.

تصاویر افزونه

اطلاعات افزونه

نسخه افزونه : 1.4

زمان آخرین به روز رسانی : 2 ماه قبل

تعداد نصب فعال این افزونه در وب سایت ها : بیش از 4,000,000

نسخه وردپرسی که این افزونه بر روی آن تست شده : 5.1.1

حداقل نسخه وردپرس برای اجرای این افزونه : 4.9

نسخه PHP برای اجرای این افزونه : 5.2.4

آموزش نصب افزونه در وردپرس

جهت نصب افزونه وردپرس کافیست پس از دریافت افزونه از بالای صفحه مراحل زیر را پیش بروید :

  1. وارد پنل کاربری وردپرس بشوید
  2. از منوی افزونه ها > افزودن را بزنید.
  3. از بالای صفحه بر روی بارگذاری افزونه کلیک کنید.
  4. حالا فایل دانلود شده افزونه با فرمت .ZIP را آپلود نمایید و بر روی دکمه هم اکنون نصب کن کلیک نمایید.
  5. پس از پایان نصب بر روی فعال کردن افزونه کلیک نمایید.

نظر خود را ثبت نمایید :