با آمدن نسخه ۵ وردپرس ٬ ویرایشگر قدیمی وردپرس کاملا تغییر نموده است و ویرایشگر جدید به نام  ویرایشگر گوتنبرگ جایگزین آن شده است٬پس از این به روزرسانی و حذف شدن ویرایشگر قدیمی وردپرس خیلی از کاربران هنوز عادت به کار کردن با ویرایشگر جدید گوتنبرگ را ندارد به همین دلیل افزونه رسمی Classic Editor تولید شده است تا کاربران بتوانند از همان ویرایشگر کلاسیک وردپرس مجددا استفاده نمایند.

 

راهنمای کار کردن با افزونه Classic Editor

پس از نصب و فعال سازی افزونه به صورت خودکار ویرایشگر وردپرس به نسخه قدیمی خود یعنی ویرایشگر کلاسیک برگردانده میشود٬ولی تنظیماتی برای این افزونه در نظر گرفته شده است که با وارد شدن به منوی تنظیمات > نوشتن میتوانید بین ویرایشگر ها سوئیچ نمایید و یا این امکان را به نویسندگان سایت دهید که بتوانند در هنگام اضافه کردن نوشته جدید ادیتور وردپرس را تغییر دهند.

اطلاعات افزونه

  • نسخه افزونه : ۱.۵
  • زمان آخرین به روز رسانی : ۳ ماه قبل
  • تعداد نصب فعال این افزونه در وب سایت ها : بیش از ۵,۰۰۰,۰۰۰ نصب فعال
  • نسخه وردپرسی که این افزونه بر روی آن تست شده : ۵.۴.۲
  • حداقل نسخه وردپرس برای اجرای این افزونه : ۴.۹
  • نسخه PHP برای اجرای این افزونه : ۵.۲.۴

شاید از این مطالب هم خوشتان بیاید

نحوه غیر فعال کردن ویرایشگر پوسته و افزونه در پنل مدیریت وردپرس

چرا نیاز به غیر فعال کردن ویرایشگر پوسته و افزونه وردپرس در پنل مدیریت را داریم ؟ هنگامی که وارد پنل مدیریت...